Page 5 of 35

Re: hmm

PostPosted: Wed Apr 16, 2008 8:11 am
by Casval
Look at the form for clearing the logfiles.
There's something in there that can be beneficial.

Re: hmm

PostPosted: Wed Apr 16, 2008 8:36 am
by Nyteblade
Casval wrote:Look at the form for clearing the logfiles.
There's something in there that can be beneficial.

If you're referring to the 'dir' value, I've changed it on the copy I D/L to my server. That's where I'm getting the 'You've cleared the files...." and I even tried it in the URL only to get 'Files Cleared'. I'll keep poking at it :)

Re: hmm

PostPosted: Wed Apr 16, 2008 9:25 am
by cthulhu666
I'm still stuck trying to log into his account, i'm using the live HTTP headers addon for firefox to edit my ______ but i must be doing something wrong ><

Re: hmm

PostPosted: Wed Apr 16, 2008 9:39 am
by Nyteblade
cthulhu666 wrote:I'm still stuck trying to log into his account, i'm using the live HTTP headers addon for firefox to edit my ______ but i must be doing something wrong ><

You might want to take a look at the 'Stuck' thread for some hints that might help.

Re: hmm

PostPosted: Wed Apr 16, 2008 10:11 am
by cthulhu666
damn, frustrating.

Re: hmm

PostPosted: Wed Apr 16, 2008 1:42 pm
by max_1250
I found the right dir and I did everything they asked... but I guess there's a bug in the mission... could I be right?

Because I logged into Gary account, transferred the money, and cleared the log files but when I clear the logs I have an error message :
You cleared the logfiles, but you haven't transfered any money.

I don't understand what I'm doing wrong here... I have the cookie that says that I've transferred the money too. Anyone can help me plz?

Re: hmm

PostPosted: Wed Apr 16, 2008 1:48 pm
by Nyteblade
max_1250 wrote:I found the right dir and I did everything they asked... but I guess there's a bug in the mission... could I be right?

Because I logged into Gary account, transferred the money, and cleared the log files but when I clear the logs I have an error message :
You cleared the logfiles, but you haven't transfered any money.

I don't understand what I'm doing wrong here... I have the cookie that says that I've transferred the money too. Anyone can help me plz?

This is the point I'm at too with the same exact problem. It might be a bug but I can't get anyone to respond to my PM's to let me know. :(

Re: hmm

PostPosted: Wed Apr 16, 2008 1:53 pm
by BhaaL
A few people already reported this on IRC. Also confirmed this behaviour.
Just that theres no Dev online at the moment to fix it o_O

Play some other mission until it is fixed :|

Re: hmm

PostPosted: Wed Apr 16, 2008 1:54 pm
by max_1250
Yeah... this is kinda weird :| I guess I'll start with another mission until someone has fixed the bug or answered us. If you get an answer can you please PM me? Thank youuu

Re: hmm

PostPosted: Wed Apr 16, 2008 1:55 pm
by Nyteblade
BhaaL wrote:A few people already reported this on IRC. Also confirmed this behaviour.
Just that theres no Dev online at the moment to fix it o_O

Play some other mission until it is fixed :|

So it is broken? Damn, now I'm going to have to see someone about trying to put my hair back in my head :D