New pc build - motherboard not posting

Intel or AMD? nVidia or ATI? Lenovo or ASUS? All things computing hardware go here

New pc build - motherboard not posting

Post by shelby081990 on Sat Nov 26, 2016 11:03 pm
([msg=93139]see New pc build - motherboard not posting[/msg])

I recently finished my new build, parts list here ---> https://pcpartpicker.com/list/sHVR4C. When I try to start it I get an error code 55 on my mobo. According to the manual this is a memory initialization error. I've tried all the troubleshooting I can think of. I've reseated the ram in every possible combination, including using 1 stick, I've checked the CPU pins, I've tried booting without the graphics card, I've reset the CMOS, etc. I've also tried using DDR4 2133 ram. I really don't want to have to return the mobo, so if anyone can suggest anything else I can try first, it would be greatly appreciated :)
shelby081990
New User
New User
 
Posts: 1
Joined: Thu Jun 09, 2016 8:48 pm
Blog: View Blog (0)


Re: New pc build - motherboard not posting

Post by mattypull on Wed Oct 31, 2018 12:33 pm
([msg=96559]see Re: New pc build - motherboard not posting[/msg])

Trouble the errors of the RAM having issues by following the instructions from https://babasupport.org/apple/iphone-error-4005/ and switch on the system using the safe mode.
mattypull
New User
New User
 
Posts: 1
Joined: Wed Oct 31, 2018 12:31 pm
Blog: View Blog (0)



Return to Hardware

Who is online

Users browsing this forum: No registered users and 0 guests