Page 1 of 1

Kali boot problems

PostPosted: Thu Feb 25, 2016 8:15 am
by B4LU
Hello,
my school has set up a network security course with hacking, malware etc. being discussed. To get a better insight into it, we are supposed to use Kali linux to see it all in action, so to say.
The course itself hasn't started yet, but we should make sure that we can boot the system somehow. So I tried. Remembering what pain in the ass installing even user-friendly Ubuntu on the new laptop with UEFI was, I took my dust-covered older one.
Now, I've tried creating the booting USB with all the installers I could find - Win32 disk imager recommended by the official documentation, and when the boot failed, I also tried rufus, unetbootin and UUI (even the ubuntu command-prompt version) just to be sure.
Neverless, in all these cases the laptop recognized the disc, offered the screen with live - persistence - install options, but regardless of what I chose, after the plenty of white text rolled away I got a black screen. Not turned off as some other forums suggest, but just black - no cursor, no command prompt, nothing.
Weirdest thing is that I actually got it to work two or three times, but it stopped working the next time I tried it again - in the same manner as mentioned before.
The laptop I'm trying to use is http://www.toshiba.eu/discontinued-products/satellite-a300d-11s/
Has anyone any solution (or suggestion) to this, please?

Re: Kali boot problems

PostPosted: Thu Feb 25, 2016 3:28 pm
by -Ninjex-
Have you done an integrity check on the ISO to ensure it's not corrupt?

Re: Kali boot problems

PostPosted: Thu Feb 25, 2016 5:04 pm
by B4LU
I have now. SHA1sum signature matches the one displayed on kali.org.

-- Sat Feb 27, 2016 2:23 pm --

Okay, I finally found a solution to my problem. Or maybe 'solution'...
Anyway, if anyone experiences the same trouble as I did, simply try the older version (2.0 instead of 2016.1 for me). Guess they still have some kinks to iron out...