NEED HELP With Metsaploit

Random things go here

Re: NEED HELP With Metsaploit

Post by -A10101P- on Sat Aug 04, 2012 11:28 pm
([msg=68536]see Re: NEED HELP With Metsaploit[/msg])

LoGiCaL__ wrote:
May I just ask why the .Net 2.0 did not create the ASPNET account?

Yes, I am aware that it is replaced with the NETWORK SERVICE account but what I'd like to know is why?


Possibly you are having the same issue? It doesn't exist because it was replaced with the NETWORK SERVER?


By the way which iis extension should i download?

Ya ran it as admin mode still the same error as i posted in my first post so i guess the iis is my last hope so can someone give me a hint the the above question because the Microsoft iis website offers a tone of extensions, thanx for all the help
Image
"Trust no one, believe nothing"
User avatar
-A10101P-
Experienced User
Experienced User
 
Posts: 50
Joined: Mon Apr 09, 2012 2:42 pm
Blog: View Blog (0)


Re: NEED HELP With Metsaploit

Post by LoGiCaL__ on Sat Aug 04, 2012 11:59 pm
([msg=68537]see Re: NEED HELP With Metsaploit[/msg])

You can see what is available by clicking on advanced and then find now from the select user or group screen. If aspnet isn't there then you could try Network Service instead.
User avatar
LoGiCaL__
Addict
Addict
 
Posts: 1061
Joined: Sun May 30, 2010 12:33 pm
Blog: View Blog (0)


Re: NEED HELP With Metsaploit

Post by -A10101P- on Sun Aug 05, 2012 12:18 am
([msg=68538]see Re: NEED HELP With Metsaploit[/msg])

LoGiCaL__ wrote:You can see what is available by clicking on advanced and then find now from the select user or group screen. If aspnet isn't there then you could try Network Service instead.

Thanx but i still dont have iis downloaded and installed and im unsure wich extension i should download any advices?

So after i did all the stuff that is required to do for the metasploit setup for some reason the last step wont work when i type in my ip address
And here is the last step: Open up Internet Explorer an enter "http://<your ip address>". You should be presented with a login form. Enter a bogus set of credentials to verify that the query is running correctly on the database.
Image
"Trust no one, believe nothing"
User avatar
-A10101P-
Experienced User
Experienced User
 
Posts: 50
Joined: Mon Apr 09, 2012 2:42 pm
Blog: View Blog (0)


Re: NEED HELP With Metsaploit

Post by LoGiCaL__ on Sun Aug 05, 2012 12:21 pm
([msg=68549]see Re: NEED HELP With Metsaploit[/msg])

try: http://<ipaddress>/Default.aspx if typing in just your ip doesn't redirect you there. Strange though, I wonder if it has anything to do with this tutorial being dated at all. Were you ever able to get the ASPNET object or did you just use network service?

Another thought was how you were accessing the url. From within VMware or from outside the VMware desktop? If you haven't already I would try accessing it from the internet explorer from within VMware at first.
User avatar
LoGiCaL__
Addict
Addict
 
Posts: 1061
Joined: Sun May 30, 2010 12:33 pm
Blog: View Blog (0)


Re: NEED HELP With Metsaploit

Post by -A10101P- on Sun Aug 05, 2012 4:29 pm
([msg=68562]see Re: NEED HELP With Metsaploit[/msg])

LoGiCaL__ wrote:try: http://<ipaddress>/Default.aspx if typing in just your ip doesn't redirect you there. Strange though, I wonder if it has anything to do with this tutorial being dated at all. Were you ever able to get the ASPNET object or did you just use network service?

Another thought was how you were accessing the url. From within VMware or from outside the VMware desktop? If you haven't already I would try accessing it from the internet explorer from within VMware at first.


Thanx for that suggestion and yes i used the network service btw is it the same as aspnet? and i wa typing the url inside the VMware desktop, why am i supposed to do it outside theVMware desktop?
Image
"Trust no one, believe nothing"
User avatar
-A10101P-
Experienced User
Experienced User
 
Posts: 50
Joined: Mon Apr 09, 2012 2:42 pm
Blog: View Blog (0)


Re: NEED HELP With Metsaploit

Post by LoGiCaL__ on Sun Aug 05, 2012 5:06 pm
([msg=68567]see Re: NEED HELP With Metsaploit[/msg])

Well, just as a test you could try it outside of vmware see if there is any difference or just learn to setup a regular site and get that to run to start off. Once your comfortable you can then retry it again or maybe see what went wrong. The first time I set up an iis server with asp I ran into several issues that weren't accounted for. It just takes patience and some googling.
User avatar
LoGiCaL__
Addict
Addict
 
Posts: 1061
Joined: Sun May 30, 2010 12:33 pm
Blog: View Blog (0)


Re: NEED HELP With Metsaploit

Post by -A10101P- on Sun Aug 05, 2012 5:14 pm
([msg=68570]see Re: NEED HELP With Metsaploit[/msg])

LoGiCaL__ wrote:Well, just as a test you could try it outside of vmware see if there is any difference or just learn to setup a regular site and get that to run to start off. Once your comfortable you can then retry it again or maybe see what went wrong. The first time I set up an iis server with asp I ran into several issues that weren't accounted for. It just takes patience and some googling.

wel thanx for the advice and i dont have iis anywhere on my computer is it required for the metasploit tutorial or just optional?
Image
"Trust no one, believe nothing"
User avatar
-A10101P-
Experienced User
Experienced User
 
Posts: 50
Joined: Mon Apr 09, 2012 2:42 pm
Blog: View Blog (0)


Re: NEED HELP With Metsaploit

Post by LoGiCaL__ on Sun Aug 05, 2012 5:27 pm
([msg=68574]see Re: NEED HELP With Metsaploit[/msg])

What exactly is happening now at the point you got up to? Error, nothing, page not found?
User avatar
LoGiCaL__
Addict
Addict
 
Posts: 1061
Joined: Sun May 30, 2010 12:33 pm
Blog: View Blog (0)


Re: NEED HELP With Metsaploit

Post by -A10101P- on Sun Aug 05, 2012 5:52 pm
([msg=68577]see Re: NEED HELP With Metsaploit[/msg])

LoGiCaL__ wrote:What exactly is happening now at the point you got up to? Error, nothing, page not found?

yep you guessed it correct except and i tried every ip address and tried it also out of VMware desktop
Image
"Trust no one, believe nothing"
User avatar
-A10101P-
Experienced User
Experienced User
 
Posts: 50
Joined: Mon Apr 09, 2012 2:42 pm
Blog: View Blog (0)


Re: NEED HELP With Metsaploit

Post by LoGiCaL__ on Sun Aug 05, 2012 6:08 pm
([msg=68579]see Re: NEED HELP With Metsaploit[/msg])

Well if you are getting an error message you can try creating it again so you know what time to look for, then go to event logs -> application log and check for that time and see if it created an error there with a little more detail.
User avatar
LoGiCaL__
Addict
Addict
 
Posts: 1061
Joined: Sun May 30, 2010 12:33 pm
Blog: View Blog (0)


PreviousNext

Return to Off-Topic

Who is online

Users browsing this forum: No registered users and 0 guests