2 errors on site: retired.gif and forum registration

Got an idea on how things should be done? A problem with something on the site? Voice your opinion!

2 errors on site: retired.gif and forum registration

Post by stripymush on Wed Jul 06, 2011 1:31 pm
([msg=59508]see 2 errors on site: retired.gif and forum registration[/msg])

Hi all!
I have noticed two things that happen every once in a while, which I guess have an easy fix. These are:

1. Every once in a while, I think it happens when I log in, an error message appears telling me that /retired.gif doesn't exist on the site/server (the path, I guess, being www.hackthissite.org/retired.gif)

2. First-time login to the forum requires the user to agree to the ToS, choose language and timezone, and press a button. This second part does not work on Google Chrome (as I found out after trying to register for a few days). It works on firefox. So, if a fix is too boring/annoying/time-consuming to do, there could be a little notice telling users about how FF > Chrome :)
stripymush
New User
New User
 
Posts: 3
Joined: Wed Jul 06, 2011 1:17 pm
Blog: View Blog (0)


Re: 2 errors on site: retired.gif and forum registration

Post by Gatito on Wed Jul 06, 2011 2:37 pm
([msg=59511]see Re: 2 errors on site: retired.gif and forum registration[/msg])

Talking about weird things happening for no reason I noticed that the views counter for posts, increments by 2 making almost any post having an even number of views. The only post unaffected are posts created long ago ( by a time somebody still didn't messed up with this I guess).
User avatar
Gatito
Poster
Poster
 
Posts: 113
Joined: Tue Mar 08, 2011 12:55 pm
Blog: View Blog (0)


Re: 2 errors on site: retired.gif and forum registration

Post by LoGiCaL__ on Wed Jul 06, 2011 6:09 pm
([msg=59515]see Re: 2 errors on site: retired.gif and forum registration[/msg])

1. Every once in a while, I think it happens when I log in, an error message appears telling me that /retired.gif doesn't exist on the site/server (the path, I guess, being www.hackthissite.org/retired.gif)


I get this error also. It's nothing that a simple click can't fix but it started happening about a week or two ago with me.
User avatar
LoGiCaL__
Addict
Addict
 
Posts: 1060
Joined: Sun May 30, 2010 12:33 pm
Blog: View Blog (0)


Re: 2 errors on site: retired.gif and forum registration

Post by acevic on Wed Jul 06, 2011 6:56 pm
([msg=59517]see Re: 2 errors on site: retired.gif and forum registration[/msg])

How about randomly getting logged off even when you are active? Anybody facing that problem?
My crime is that of outsmarting you, something that you will never forgive me
for.
User avatar
acevic
Poster
Poster
 
Posts: 328
Joined: Mon May 16, 2011 10:12 pm
Location: Siberia
Blog: View Blog (0)


Re: 2 errors on site: retired.gif and forum registration

Post by stripymush on Wed Jul 06, 2011 7:48 pm
([msg=59518]see Re: 2 errors on site: retired.gif and forum registration[/msg])

Oh, I'm getting randomly logged off too! Even though I have "Do not log me off for a week" on my options!
stripymush
New User
New User
 
Posts: 3
Joined: Wed Jul 06, 2011 1:17 pm
Blog: View Blog (0)


Re: 2 errors on site: retired.gif and forum registration

Post by mShred on Wed Jul 06, 2011 8:42 pm
([msg=59520]see Re: 2 errors on site: retired.gif and forum registration[/msg])

Really? I'm not getting any of these problems at all actually. I can easily log in. And i stay logged in. Well, now that i think of it, i guess i'm not logged in for a week or whatever it is. But with the forums i'm always logged in.
Image

For those about to rock.
User avatar
mShred
Administrator
Administrator
 
Posts: 1720
Joined: Tue Jun 22, 2010 4:22 pm
Blog: View Blog (2)


Re: 2 errors on site: retired.gif and forum registration

Post by stripymush on Wed Jul 06, 2011 10:13 pm
([msg=59522]see Re: 2 errors on site: retired.gif and forum registration[/msg])

I stay logged on to the forums. I get randomly disconnected on the site. :(

Just for possible error checking, I use chrome. What bout you people?
stripymush
New User
New User
 
Posts: 3
Joined: Wed Jul 06, 2011 1:17 pm
Blog: View Blog (0)


Re: 2 errors on site: retired.gif and forum registration

Post by fashizzlepop on Thu Jul 07, 2011 1:31 am
([msg=59528]see Re: 2 errors on site: retired.gif and forum registration[/msg])

I use Chrome and I also experience these symptoms. Also in Safari on my iPhone.
The glass is neither half-full nor half-empty; it's merely twice as big as it needs to be.
User avatar
fashizzlepop
Developer
Developer
 
Posts: 2303
Joined: Sat May 24, 2008 1:20 pm
Blog: View Blog (0)


Re: 2 errors on site: retired.gif and forum registration

Post by mShred on Thu Jul 07, 2011 1:40 am
([msg=59529]see Re: 2 errors on site: retired.gif and forum registration[/msg])

Firefox. But i've never seen the retired.gif problem.
Image

For those about to rock.
User avatar
mShred
Administrator
Administrator
 
Posts: 1720
Joined: Tue Jun 22, 2010 4:22 pm
Blog: View Blog (2)


Re: 2 errors on site: retired.gif and forum registration

Post by acevic on Thu Jul 07, 2011 2:00 am
([msg=59531]see Re: 2 errors on site: retired.gif and forum registration[/msg])

The two errors I have been experiencing are with both FF5 and Chrome 12. I don't know about the retired.gif, but I can see the problem with the double view count whenever you visit a topic. I also get logged off randomly for no known reason. My mail, FB and other logins stay on all the time without issue, yet the HTS system randomly logs me out.
My crime is that of outsmarting you, something that you will never forgive me
for.
User avatar
acevic
Poster
Poster
 
Posts: 328
Joined: Mon May 16, 2011 10:12 pm
Location: Siberia
Blog: View Blog (0)


Next

Return to Comments & Suggestions

Who is online

Users browsing this forum: No registered users and 0 guests