OS installation help

Discuss the security implications of the various flavors of linux and unix

Re: OS installation help

Post by TravisAlan on Sat Jan 02, 2010 3:39 pm
([msg=32689]see Re: OS installation help[/msg])

Ok you guys I have tried to burn three different discs. One of which was on the slowest burn setting. Still, when I get to the screen where it asks me if I would like to install/try without a change to my computer/other options and try to select one of the options a message pops up. The message has a bar of red on the top where it says "I/O error" and below that it says, "Error reading boot CD." The only option it gives me at that point is a button that reads, "Reboot." I have tried safe graphics mode but still I get the same message. I have not tried to boot from a flash drive yet because I would need to buy another one and don't have any money. Any other idea's?
TravisAlan
New User
New User
 
Posts: 25
Joined: Sat Dec 12, 2009 9:19 pm
Blog: View Blog (0)


Re: OS installation help

Post by insomaniacal on Sat Jan 02, 2010 7:48 pm
([msg=32698]see Re: OS installation help[/msg])

Alright, that's a bit weird, maybe the ISO you downloaded is corrupt? That would explain the constant errors. Try playing around with settings relating to your CD drive in the BIOS.
It's not who votes that counts, it's who counts the votes
insomaniacal.blog.com
User avatar
insomaniacal
Addict
Addict
 
Posts: 1210
Joined: Sun May 24, 2009 10:21 am
Blog: View Blog (0)


Re: OS installation help

Post by TravisAlan on Sat Jan 02, 2010 9:23 pm
([msg=32701]see Re: OS installation help[/msg])

insomaniacal wrote:Alright, that's a bit weird, maybe the ISO you downloaded is corrupt? That would explain the constant errors. Try playing around with settings relating to your CD drive in the BIOS.

I just tried playing with any settings it would let me modify.
Now im trying to download 8.4 instead of 9.1 to see if that works any better.
Unfortunately the laptop im using right now started to turn off by itself at random times...
I don't know if its a virus or a system failure but I am running a virus scan everytime I turn it on to see if it can finish before it shuts itself off. Anyone know what to do about that? Well after I try to install the 8.4 I will post the results up here.
And thanks for all the help I have been receiving.
TravisAlan
New User
New User
 
Posts: 25
Joined: Sat Dec 12, 2009 9:19 pm
Blog: View Blog (0)


Re: OS installation help

Post by insomaniacal on Sat Jan 02, 2010 9:27 pm
([msg=32702]see Re: OS installation help[/msg])

That sounds like a bad battery you've got on your hands. Try taking the battery out and running the laptop without it. It might be overheating, are all the fans working correctly?

It may be a virus, but probably not. Especially if it's a laptop, as laptops are known to have power related issues like that frequently.

Anyway, you might want to try downloading the ISO's via torrents. It won't matter if they're interrupted, it performs hash checks so you WILL get a complete file, and it's probably faster as well.
It's not who votes that counts, it's who counts the votes
insomaniacal.blog.com
User avatar
insomaniacal
Addict
Addict
 
Posts: 1210
Joined: Sun May 24, 2009 10:21 am
Blog: View Blog (0)


Previous

Return to *nix

Who is online

Users browsing this forum: No registered users and 0 guests

cron