This is NOT a support forum

This is for the IRC missions - not for IRC support.
Forum rules
This is for the IRC missions - not for IRC support.

This is NOT a support forum

Post by comperr on Fri Jan 09, 2009 2:09 pm
([msg=15824]see This is NOT a support forum[/msg])

For IRC help post
http://www.hackthissite.org/forums/viewforum.php?f=80 <<< there
This is for the IRC missions.
User avatar
comperr
Poster
Poster
 
Posts: 373
Joined: Mon Apr 07, 2008 6:52 pm
Location: /dev/null
Blog: View Blog (0)


Re: This is NOT a support forum

Post by computerdude523 on Mon Jan 12, 2009 1:23 am
([msg=15999]see Re: This is NOT a support forum[/msg])

Oh...Ok.

Sorry...
Me: "Just Because You SAY You're A Hacker, Doesn't Really Mean You Are One."
A Noob: "Really?"
Me: "NO, Smart One. Now If You Are One, Prove It."
A Noob: ...
Me: "That's What I Thought."

< computerdude523 >
User avatar
computerdude523
New User
New User
 
Posts: 45
Joined: Wed Jul 09, 2008 10:43 am
Blog: View Blog (0)


Re: This is NOT a support forum

Post by smalltowncynic on Mon Jan 12, 2009 4:31 am
([msg=16003]see Re: This is NOT a support forum[/msg])

Way to go, I am not authorized to see those forums :lol:

Anyways I was wondering if my settings in XChat were ok.

This is what I did:
First I connected to irc.hackthissite.org. It said the port wasn't open so I changed the IP to irc.hackthissite.org:7000 and it seemed like it was connecting to port 7000. Filled in all the required fields for nickname etc. It's connecting to #hackthissite, too. However it says not authorized or something like that. Same problem in mIRC. Can someone please explain what I am doing wrong?

Thanks in advance,

Smalltowncynic.
smalltowncynic
New User
New User
 
Posts: 8
Joined: Mon Jan 12, 2009 3:41 am
Blog: View Blog (0)


Re: This is NOT a support forum

Post by Defience on Mon Jan 12, 2009 1:40 pm
([msg=16028]see Re: This is NOT a support forum[/msg])

User avatar
Defience
Addict
Addict
 
Posts: 1277
Joined: Thu Jun 12, 2008 3:16 pm
Blog: View Blog (0)


Re: This is NOT a support forum

Post by smalltowncynic on Tue Jan 13, 2009 1:54 am
([msg=16085]see Re: This is NOT a support forum[/msg])

It was not a SSL problem ;), because I set automatically accept SSL certificates in the options.

Turns out the stupid McAfee firewall blocked IRC channels without certificate. I got IRC working by accepting the damn thing. Thanks for the help though.
smalltowncynic
New User
New User
 
Posts: 8
Joined: Mon Jan 12, 2009 3:41 am
Blog: View Blog (0)



Return to IRC Missions

Who is online

Users browsing this forum: No registered users and 0 guests