Fixed Forum Bug

News and Updates

Fixed Forum Bug

Post by mShred on Mon Jan 06, 2014 10:57 pm
([msg=78767]see Fixed Forum Bug[/msg])

tgoe pointed out to me that there was a script on the forums that was causin some issues. Perhaps some of you noticed that a page left up on the forums would go unresponsive from a never ending script or, in FF, crash the browser. That's been fixed.
Happy Hacking.
Image

For those about to rock.
User avatar
mShred
Administrator
Administrator
 
Posts: 1716
Joined: Tue Jun 22, 2010 4:22 pm
Blog: View Blog (2)


Re: Fixed Forum Bug

Post by tgoe on Wed Jan 08, 2014 11:07 pm
([msg=78803]see Re: Fixed Forum Bug[/msg])

Props to you, my niqqa!
User avatar
tgoe
Contributor
Contributor
 
Posts: 643
Joined: Sun Sep 28, 2008 2:33 pm
Location: q3dm7
Blog: View Blog (0)


Re: Fixed Forum Bug

Post by mShred on Wed Jan 08, 2014 11:14 pm
([msg=78804]see Re: Fixed Forum Bug[/msg])

Nay! Props to you!
Image

For those about to rock.
User avatar
mShred
Administrator
Administrator
 
Posts: 1716
Joined: Tue Jun 22, 2010 4:22 pm
Blog: View Blog (2)


Re: Fixed Forum Bug

Post by UnitedHackers on Sat Jan 11, 2014 8:22 am
([msg=78850]see Re: Fixed Forum Bug[/msg])

I can't login to my account. Everytime i have to use the "forgot password" option. After logging in using the temporary password, i cant change it. The new password isn't getting saved ever. It always keeps showing the message "Password must be at most characters long."- these words exactly
UnitedHackers
New User
New User
 
Posts: 6
Joined: Fri Jan 10, 2014 2:53 pm
Blog: View Blog (0)



Return to News

Who is online

Users browsing this forum: No registered users and 0 guests