Damn Vulnerable Linux reverse shell exploit?

General technological topics without their own forum go here

Damn Vulnerable Linux reverse shell exploit?

Post by ultimatedude7 on Sun Nov 18, 2012 12:36 pm
([msg=71074]see Damn Vulnerable Linux reverse shell exploit?[/msg])

im trying to penetration test a damn vulnerable linux machine from my host backtracks. Just have a question about reverse shell in metasploit

i found this online i start metasploit and then enter command "use exploit/windows/smb/ms08_067_netapi"

what would that line change to since im trying to penetrate a damn vulnerable linux machine?
ultimatedude7
New User
New User
 
Posts: 1
Joined: Sun Nov 18, 2012 12:11 pm
Blog: View Blog (0)


Re: Damn Vulnerable Linux reverse shell exploit?

Post by WallShadow on Sun Nov 18, 2012 2:02 pm
([msg=71076]see Re: Damn Vulnerable Linux reverse shell exploit?[/msg])

Welcome to HTS!

To start off, why are you trying to use the ms08_67_netapi (a Windows SMB vulnerability) exploit against a Linux machine? Linux and windows are different operating systems and a buffer overflow in one doesn't indicate that the same buffer overflow exists in the other.
User avatar
WallShadow
Contributor
Contributor
 
Posts: 614
Joined: Tue Mar 06, 2012 9:37 pm
Blog: View Blog (0)



Return to General

Who is online

Users browsing this forum: No registered users and 0 guests