problem with openvas

General technological topics without their own forum go here

problem with openvas

Post by blue_viper on Wed Aug 21, 2013 4:35 am
([msg=76921]see problem with openvas[/msg])

/usr/bin/openvas-setup: line 2: openvas-mkcert: command not found
/usr/bin/openvas-setup: line 3: openvas-nvt-sync: command not found
/usr/bin/openvas-setup: line 4: openvas-mkcert-client: command not found
Stopping OpenVAS Manager: openvasmd.
Stopping OpenVAS Scanner: openvassd.
/usr/bin/openvas-setup: line 7: openvassd: command not found
/usr/bin/openvas-setup: line 8: openvasmd: command not found
/usr/bin/openvas-setup: line 9: openvasmd: command not found
openvassd: no process found
Starting OpenVAS Scanner: WARN: The (expected) certificate file /var/lib/openvas/CA//cacert.pem is not available.The OpenVAS daemon might not start up.WARN: The (expected) certificate file /var/lib/openvas/CA//servercert.pem is not available.The OpenVAS daemon might not start up.WARN: The (expected) certificate file /var/lib/openvas/CA//cakey.pem is not available.The OpenVAS daemon might not start up.WARN: The (expected) certificate file /var/lib/openvas/CA//serverkey.pem is not available.The OpenVAS daemon might not start up./etc/init.d/openvas-scanner: 80: /etc/init.d/openvas-scanner: start-stop-daemon: not found
ERROR.
Starting OpenVAS Manager: /etc/init.d/openvas-manager: 57: /etc/init.d/openvas-manager: start-stop-daemon: not found
ERROR.
Restarting OpenVAS Administrator: /etc/init.d/openvas-administrator: 57: /etc/init.d/openvas-administrator: start-stop-daemon: not found
ERROR.
Restarting Greenbone Security Assistant: /etc/init.d/greenbone-security-assistant: 61: /etc/init.d/greenbone-security-assistant: start-stop-daemon: not found
ERROR.
/usr/bin/openvas-setup: line 16: openvasad: command not found



getting this on terminal when trying to setup openvas in my machine.
I am using Kali linux. the given thing is not working either.
Please help me somebody.

I was trying hard for some experimental attack using sqlmap and was not getting a vulnerable website so I really need to get this openvas working..

thanks in advance.
blue_viper
New User
New User
 
Posts: 1
Joined: Wed Aug 21, 2013 4:32 am
Blog: View Blog (0)


Return to General

Who is online

Users browsing this forum: No registered users and 0 guests