Windows 7 - Avira update issues

There are many different operating systems; which one will you choose?

Windows 7 - Avira update issues

Post by kujinR on Mon Aug 09, 2010 12:01 pm
([msg=43460]see Windows 7 - Avira update issues[/msg])

Hi! Didn't know where this would actually go but, it seems, this thread would be best for this topic.

So, I installed Windows 7 on my new laptop about two weeks ago and used a loader to activate it. Then, I installed the Avira AV. Everything was fine until a few days ago, I now cannot get Avira to update. I also noticed that I'm getting Admin related issues on other programs.

ie. I can't run some programs without using the "run as administrator" option when, in fact, I'm already on an Administrator account on this computer. I usually get an error message. hmm..apparently, It doesn't do that anymore. No idea how that got fixed.

But my main concern is getting Avira to update. It says "error in downloading file".

Any ideas?

-- Thu Aug 12, 2010 2:16 am --

Wow. This is freaking me out. Now, I can't start Avira altogether. It just stays there. Stopped. Could I possibly have malware on my computer right now? I mean, I went through a whole barrage of "how to secure your computer" lists about a week ago and none of the security software detected anything. Bit Defender doesn't detect anything, at all.

Help :(
"Better to keep your mouth shut and be thought a fool than to open it and remove all doubt."
"red = changed"
User avatar
kujinR
Poster
Poster
 
Posts: 270
Joined: Thu Jul 29, 2010 4:39 am
Blog: View Blog (0)


Re: Windows 7 - Avira update issues

Post by acevic on Tue May 17, 2011 2:27 am
([msg=57481]see Re: Windows 7 - Avira update issues[/msg])

kujinR wrote:Hi! Didn't know where this would actually go but, it seems, this thread would be best for this topic.

So, I installed Windows 7 on my new laptop about two weeks ago and used a loader to activate it. Then, I installed the Avira AV. Everything was fine until a few days ago, I now cannot get Avira to update. I also noticed that I'm getting Admin related issues on other programs.

ie. I can't run some programs without using the "run as administrator" option when, in fact, I'm already on an Administrator account on this computer. I usually get an error message. hmm..apparently, It doesn't do that anymore. No idea how that got fixed.

But my main concern is getting Avira to update. It says "error in downloading file".

Any ideas?

-- Thu Aug 12, 2010 2:16 am --

Wow. This is freaking me out. Now, I can't start Avira altogether. It just stays there. Stopped. Could I possibly have malware on my computer right now? I mean, I went through a whole barrage of "how to secure your computer" lists about a week ago and none of the security software detected anything. Bit Defender doesn't detect anything, at all.

Help :(



1) Did you try uninstalling and reinstalling your AV program?
2) You said you used a loader to activate your win7...its never wise to use pirated software but I'm not here to judge. I suggest you run that loader through an online scanner.
3) Get yourself a detailed process explorer and look out for any unusual processes. You can try winpatrol. It's a free utility for windows diagnosis...if you know how to use it. Remember to check your start up programs for anything unusual as well.

People normally tend to overlook the simple steps...but the simplest steps are the most effective...good luck with your problem.
My crime is that of outsmarting you, something that you will never forgive me
for.
User avatar
acevic
Poster
Poster
 
Posts: 328
Joined: Mon May 16, 2011 10:12 pm
Location: Siberia
Blog: View Blog (0)



Return to Operating Systems

Who is online

Users browsing this forum: No registered users and 0 guests