A few problems with Ubuntu 11.04

Discuss the security implications of the various flavors of linux and unix

A few problems with Ubuntu 11.04

Post by fishtits on Fri Dec 17, 2010 6:21 pm
([msg=50610]see A few problems with Ubuntu 11.04[/msg])

Heres a few problems I have with Ubuntu 11.04.

1.) Can't get google earth to work on Ubuntu 11.04. It worked on the previous versions but not on 11.04. I installed it but when I try to start the program, nothing happens.

2.) Can't change between button navigation and address bar navigation with nautilus. This one really pisses me off. On all the previous versions of Ubuntu there was a button I'd press to change between button navigation like this
Image
and text navigation like this
Image
but I can't find this button anymore so now all I have is button navigation. Theres no reason they'd get rid of that feature so I'm guessing its in there somewhere, I just can't find it.

3.) Can't full screen youtube videos. It works sometimes but the majority of the time when I full screen a youtube video it freezes. Had this problem with the previous versions of Ubuntu too.
fishtits
New User
New User
 
Posts: 33
Joined: Tue Nov 30, 2010 12:07 pm
Blog: View Blog (0)


Re: A few problems with Ubuntu 11.04

Post by OnlyHuman on Sun Dec 19, 2010 2:23 pm
([msg=50781]see Re: A few problems with Ubuntu 11.04[/msg])

I might be able to help a bit, but I'm unsure. Hopefully though...

1) Unsure, I've never used Google Earth, let alone on a Linux box. I'd need to have some more information before I could really try to diagnose that. In the meantime, are you trying to run Google Earth from a menu shortcut, or from the terminal? Sometimes running from terminal will dump a relevant error that could give you more to go on.

2) I think this is the new nautilus default behavior. You can change it though. From terminal type gconf-editor to bring up the gnome settings manager / configuration editor. Then navigate to apps/nautilus. There should be a sub-category labeled preferences and one of the options should be always_use_location_entry. Put a checkmark in the box right next to it, and you're done.

3) I think this is going to depend on a couple of factors. Which flash player are you using (gnash, adobe, etc)? And, have you removed any previously created flash cookies? If not, they can royally screw up your day, in more ways than one. They'll be here:

Code: Select all
/home/<USER>/.macromedia/Flash_Player/#SharedObjects
/home/<USER>/.macromedia/Flash_Player/macromedia.com

and here...

Code: Select all
/home/<USER>/.adobe/Flash_Player/AssetCache/<RANDOM LETTERS AND NUMERALS>

Just rm -rf the #SharedObjects, macromedia.com, and random folders, then use chmod to set the folder permissions of both Flash_Player folders to read only. No need to mess with it ever again that way. But, that might not be your particular issue, and sorry if you already knew/tried that. Just putting it out there in case you didn't/haven't.
OnlyHuman
Poster
Poster
 
Posts: 192
Joined: Sat Aug 22, 2009 1:37 am
Blog: View Blog (0)


Re: A few problems with Ubuntu 11.04

Post by fishtits on Mon Dec 27, 2010 1:57 am
([msg=51200]see Re: A few problems with Ubuntu 11.04[/msg])

OnlyHuman wrote:are you trying to run Google Earth from a menu shortcut, or from the terminal? Sometimes running from terminal will dump a relevant error that could give you more to go on.

Oh yeah, shoulda tried this from the start. Heres the error
Code: Select all
horse@horse:~$ googleearth
/usr/bin/googleearth: 14: /usr/lib/googleearth/googleearth-bin: not found
horse@horse:~$ google-earth
/usr/bin/google-earth: 43: ./googleearth-bin: not found

Weird cuz /usr/lib/googleearth/googleearth-bin actually exists. Didn't find any googleearth-bin in /home/ or /usr/bin/ though.


OnlyHuman wrote:2) I think this is the new nautilus default behavior. You can change it though. From terminal type gconf-editor to bring up the gnome settings manager / configuration editor. Then navigate to apps/nautilus. There should be a sub-category labeled preferences and one of the options should be always_use_location_entry. Put a checkmark in the box right next to it, and you're done.

That worked. Thanks. Doesn't bring back the button that lets you switch between each navigation mode though. I wonder what the hell they were thinking when they removed that.


OnlyHuman wrote:3) I think this is going to depend on a couple of factors. Which flash player are you using (gnash, adobe, etc)? And, have you removed any previously created flash cookies? If not, they can royally screw up your day, in more ways than one.

I use flashplugin-nonfree but I'm gonna see if gnash works any better. Thanks for the info.
fishtits
New User
New User
 
Posts: 33
Joined: Tue Nov 30, 2010 12:07 pm
Blog: View Blog (0)


Re: A few problems with Ubuntu 11.04

Post by OnlyHuman on Mon Dec 27, 2010 2:23 am
([msg=51202]see Re: A few problems with Ubuntu 11.04[/msg])

Hey, no problem.

Looking at that error you got from Google Earth, it looks suspiciously like it could be a PATH variable problem. That suggests to me an installation error. If you installed it using apt, or a package maintainer like synaptic or Ubuntu Software Center, you might try reconfiguring the installation.

    sudo dpkg-reconfigure googleearth
    sudo dpkg-reconfigure googleearth-package

I think those are the package names. I checked before I posted this, but I only checked one site. Synaptic will have the proper names to use though. If you installed it any other way, or built it from source, it could be any number of other things. So replacing it with the packages from the maintainer would probably be easier than fixing.
OnlyHuman
Poster
Poster
 
Posts: 192
Joined: Sat Aug 22, 2009 1:37 am
Blog: View Blog (0)



Return to *nix

Who is online

Users browsing this forum: No registered users and 0 guests